Back to overview
Downtime

The Production Platform is Unavailable

Apr 03 at 11:51pm GMT+0
Affected services
Production: learn.zone01oujda.ma 🇲🇦
Backups: learn.zone01oujda.ma
Platform Server: Uptime

Resolved
Apr 04 at 10:52am GMT+0

The platform is back up and running. The issues with connectivity has been resolved.

Created
Apr 03 at 11:51pm GMT+0

The Production platform is currently unavailable due to ongoing issues with network connectivity related to the internet service provider.